Halcon Installation Instructions

If you want to use Zivid in HALCON, we provide a GenICam GenTL producer that comes with the Zivid Software.

Zivid and HALCON are compatible with Windows 10 and Ubuntu 18.04, 20.04.

Note

Support for Ubuntu 16.04 is removed from SDK 2.7.

To setup and use Zivid in one of these operating systems, please follow their respective instructions in the following pages:

The following HALCON versions have been tested and confirmed to work with Zivid cameras:

  • 19.05 Progress, 20.05 Progress, 21.11 Progress

We recommend to use one of the HALCON versions we have tested.